win7下使用wamp server 2.1中使用PHP5.3配置Zend guard loader,无法生效

由于 php的版本问题

因为 PHP5.3.x版本如果想使用Zend Guard Loader,要满足两个条件 有一个不对都没法用Zend Guard Loader。
一,必须下载NTS的版本;
二,而且必须是VC9编译的。这两点一定要注意;

而 我的 wampserver 的 php 版本 是 5.3.5 VC9编译的 TS版

———————————————————————————–

VC6 和 VC9

VC6 支持apache

VC9 支持IIS.但是试了下VC9用在apache上没问题 .

NTS 和 TS

Thread Safe 线程安全版的

Non Thread Safe 非 线程安全版的 缺少了php5apache2_2.dll

一直用WAMPserver ,但是,这个软件好像是跟不上时代的发展了,要走下坡路了,准备换了!